11 February 2010

e-Sword Platform Poll (set one)

I just constructed a set of polls, to find out what operating system people currently use e-Sword on. I've been doing this roughly every two years, for the last several years.

400: Which of the following operating systems do you primarily use e-Sword on?


o 64 bit windows 7
o 32 bit windows 7
o 64 bit windows vista
o 32 bit windows vist
o 64 bit windows xp
o 32 bit windows xp
o 64 bit windows 2000
o 32 bit windows 2000
o Windows ME
o Windows 98
o Windows 95
o 32 bit Linux
o 64 bit Linux
o 32 bit BSD
o 64 bit BSD
o Solaris or OpenSolaris
o Mac OS X
o 32 bit other *nix
o 64 bit other *nix
o React OS
o 32 bit Windows NT
o 64 bit Windows NT
o OS/2 | OS/2 Warp | eCom Station
o BeOS / Haiku
o Other operating system (Please post it to the list.)

401: Which of the following versions of 64 bit Windows 7 do you use?

o Windows 7 Home Basic
o Windows 7 Home Premium
o Windows 7 Professional
o Windows 7 Enterprise
o Windows 7 Ultimate
o Windows 7 Home Basic K
o Windows 7 Home Premium K
o Windows 7 Professional K
o Windows 7 Enterprise K
o Windows 7 Ultimate K
o Windows 7 Home Basic KN
o Windows 7 Home Premium KN
o Windows 7 Professional KN
o Windows 7 Ultimate KN
o Windows 7 Enterprise KN
o Windows 7 Home Basic N
o Windows 7 Home Premium N
o Windows 7 Professional N
o Windows 7 Enterprise N
o Windows 7 Ultimate N

402: Which of the following versions of 32 bit Windows 7 do you use?

o Windows 7 Starter
o Windows 7 Home Basic
o Windows 7 Home Premium
o Windows 7 Professional
o Windows 7 Enterprise
o Windows 7 Ultimate
o Windows 7 Starter K
o Windows 7 Home Basic K
o Windows 7 Home Premium K
o Windows 7 Professional K
o Windows 7 Enterprise K
o Windows 7 Ultimate K
o Windows 7 Starter KN
o Windows 7 Home Basic KN
o Windows 7 Home Premium KN
o Windows 7 Professional KN
o Windows 7 Enterprise KN
o Windows 7 Ultimate KN
o Windows 7 Starter N
o Windows 7 Home Basic N
o Windows 7 Home Premium N
o Windows 7 Professional N
o Windows 7 Enterprise N
o Windows 7 Ultimate N

403: Which of the following versions of 64 bit Windows Vista do you use?

o Windows Vista Home Basic
o Windows Vista Home Premium
o Windows Vista Business
o Windows Vista Enterprise
o Windows Vista Ultimate
o Windows Vista Home Basic K
o Windows Vista Home Premium K
o Windows Vista Business K
o Windows Vista Enterprise K
o Windows Vista Ultimate K
o Windows Vista Home Basic KN
o Windows Vista Home Premium KN
o Windows Vista Business KN
o Windows Vista Enterprise KN
o Windows Vista Ultimate KN
o Windows Vista Home Basic N
o Windows Vista Home Premium N
o Windows Vista Business N
o Windows Vista Enterprise N
o Windows Vista Ultimate N

404: Which of the following versions of 32 bit Windows Vista do you use?

o Windows Vista Starter
o Windows Vista Home Basic
o Windows Vista Home Premium
o Windows Vista Business
o Windows Vista Enterprise
o Windows Vista Ultimate
o Windows Vista Starter K
o Windows Vista Home Basic K
o Windows Vista Home Premium K
o Windows Vista Business K
o Windows Vista Enterprise K
o Windows Vista Ultimate K
o Windows Vista Starter KN
o Windows Vista Home Basic KN
o Windows Vista Home Premium KN
o Windows Vista Business KN
o Windows Vista Enterprise KN
o Windows Vista Ultimate KN
o Windows Vista Starter N
o Windows Vista Home Basic N
o Windows Vista Home Premium N
o Windows Vista Business N
o Windows Vista Enterprise N
o Windows Vista Ultimate N

405: Which of the following versions of 64 bit Windows XP do you use?

o Windows XP 64-Bit Edition for Itanium systems: 2002
o Windows XP 64-Bit Edition for Itanium systems: 2003
o Windows XP Professional x64 Edition

406: Which of the following versions of 32 bit Windows XP do you use e-Sword on?

o Windows XP Starter
o Windows XP Home Edition ULCPC
o Windows XP Home
o Windows XP Professional
o Windows XP Media Center Edition
o Windows XP Media Center Edition 2004
o Windows XP Media Center Edition 2005
o Windows XP Tablet PC Edition
o Windows XP Tablet PC Edition 2005
o Windows XP Home Edition prepaid
o Windows XP Home Edition Subscription

407:Which of the following versions of 64 bit Windows 2000 do you use e-Sword on?

o Windows 2000 Datacenter Server
o Windows 2000 Advanced Server

408:Which of the following versions of 32 bit Windows 2000 do you use e-Sword on?

o Windows 2000 Professional
o Windows 2000 Server
o Windows 2000 Advanced Server
o Windows 2000 Datacenter Server

409: Which of the following Windows systems do you use e-Sword on?

o Windows Me
o Windows 98 Second Edition
o Windows 98
o Windows NT 4 Workstation
o Windows NT 4 Server
o Windows NT 4 Enterprise Edition
o Windows NT 4 Terminal Server
o Windows 95
o Windows 95-B OEM Service Release 2
o Windows 95-B (USB) OEM Service Release 2.1
o Windows 95-C OEM Service Release 2.5
o Windows 95 Retail
o Windows 95 Retail SP 1
o Windows 95-A OEM Service Release 1
o Windows NT 3.1
o Windows NT 3.1 Advanced Server
o Windows NT 3.5 Workstation
o Windows NT 3.5 Server
o Windows NT 3.5.1 Workstation
o Windows NT 3.5.1 Server

410: Which of the following 32 bit Linux distros do you use e-Sword on?
(For choices 10 through 24 consult the wikipedia page http://en.wikipedia.org/wiki/List_of_Linux_distributions )

o Ubuntu Christian Edition
o Ubuntu
o Kubuntu
o Ichthux
o Other Ubuntu based
o Church Pup
o ShepardPup
o Puppy
o Other Puppy based
o Debian based
o Koppix based
o Gentoo based
o Pacman based
o Arch Linux based
o Federo based
o Red hat Enterprise Linux based
o Mandrivia based
o PCLinux OS based
o OpenSuse based
o RPM based
o SLAX based
o Zenwalk based
o Slackware based
o Other


411: Which of the following 64 bit Linux distros do you use e-Sword on?

o Ubuntu Christian Edition
o Ubuntu
o Kubuntu
o Ichthux
o Other Ubuntu based
o Puppy based
o Debian based
o Koppix based
o Gentoo based
o Pacman based
o Arch Linux based
o Fedora based
o Red Hat Enterprise based
o Mandrivia based
o PCLinux OS based
o OpenSuse based
o RPM based
o SLAX based
o Zenwalk based
o Slackware based
o Other

412: This is a list of the 25 most popular linux distros at Distrowatch.
Which of them do you run e-Sword on?

o Ubuntu
o Fedora
o Mint
o OpenSuse
o Mandrivia
o Debian
o Sabayon
o Arch
o Puppy
o PCLinux OS
o Slackware
o FreeBSD
o Mepis
o CentOS
o Tiny Core
o Gentoo
o Ultimate
o Kubuntu
o Zenwalk
o Vector
o Koppix
o PC-BSD
o DreamLinux
o Sidux
o Crunchbang

413: Which of the following BSD distros do you use e-Sword on?

o FreeBSD
o OpenBSD
o NetBSD
o Dragonfly BSD
o 386BSD
o Tru64 UNIX
o PC-BSD
o Desktop BSD
o Closed BSD
o FreeSBIE
o Frenzy
o MirOS BSD
o ekko BSD
o MicroBSD
o OliveBSD
o Gentoo/FreeBSD | Gentoo OpenBSD | Gentoo NetBSD
o Debian GNU/kFreeBSD | Debian Gnu/NetBSD |
o Midnight BSD
o pfsense
o Paxym-FreeBSD for Octeon/Mips
o Macintosh OS X
o DarWin
o Other

414: Which version of Mac OS X do you use e-Sword on?

o Mac OS X Public Beta "Kodiak"
o Mac OS X v10.0 "Cheetah"
o Mac OS X v10.1 "Puma"
o Mac OS X v10.2 "Jaguar"
o Mac OS X v10.3 "Panther"
o Mac OS X v10.4 "Tiger"
o Mac OS X v10.5 "Leopard"
o Mac OS X v10.6 "Snow Leopard"
o Macintosh OS X 10.4.1 Developer Edition (AKA Macintosh for Intel)
o Macintosh OS X Server Standard 10.5 Leopard
o Macintosh OS X Server Workgroup 10.5 Leopard
o Macintosh OS X Server Advanced 10.5 Leopard
o Macintosh OS X Server 10.4 Tiger
o Macintosh OS X 1 Server 0.3 Panther
o Macintosh OS X Server 10.2 Jaguar
o Macintosh OS X Server 10.1 Puma
o Macintosh OS X Server 10.0 Cheetah
o Rhapsody DR-1 (Mac 5.0)
o Rhapsody DR 2 (Mac 5.1)
o Macintosh OS X Server 1.0 (Mac 5.3)
o Macintosh OS X Server 1.2 (Mac 5.6)
o Mac OS X v10.6 Server Snow Leopard
o Mac OS 9
o Mac OS 8
o Other version of Macintosh Operating System


415: Which version of OS/2 do you use e-Sword on

o OS/2 Warp 2.0
o OS/2 Warp 2.1
o OS/2 Warp 3.0
o OS/2 Warp 4.0
o OS/2 Warp 4.5
o OS/2 Warp 5.0
o eComStation 1.0
o eComStation 1.1
o eComStation 1.2
o eComStation 1.2R
o eComStation 2.0 RC5
o eComStation 2.0 RC6
o eComStation 2.0 RC7

416: Which version of Ubuntu do you use with e-Sword?

o Ubuntu 9.10
o Ubuntu 9.04
o Ubuntu 8.10
o Ubuntu 8.04
o Ubuntu 7.10
o Ubuntu 7.04
o Ubuntu 6.10
o Ubuntu Christian edition 6.0 (beta)
o Ubuntu Christian edition 5.0 server
o Ubuntu Christian edition 5.0
o Ubuntu Christian edition 4.0
o Kubuntu 9.10
o Kubuntu 9.04
o Kubuntu 8.10
o Kubuntu 8.04
o Kubuntu 7.10
o Kubuntu 7.04
o Kubuntu 6.10
o Ichthux 9.10
o Ichthux 8.10
o Xubuntu 9.10
o Xubuntu 9.04
o Xubuntu 8.10
o Other Ubuntu version
o Other Ubuntu Variant

417: Do use a 32 bit or 64 bit operating system for e-Sword?

o 16 bit operating system
o 32 bit operating system
o 64 bit operating system

418: Which version of Windows 2008 do you use e-Sword on?

o 32 bit Windows Server 2008 Standard
o 32 bit Windows Server 2008 Enterprise
o 32 bit Windows Server 2008 Datacenter
o 32 bit Windows Web Server 2008
o 32 bit Windows Storage Server 2008
o 64 bit Windows Server 2008 Standard
o 64 bit Windows Server 2008 Enterprise
o 64 bit Windows Server 2008 Datacenter
o 64 bit Windows Web Server 2008
o 64 bit Windows Storage Server 2008
o 64 bit Windows Small Business Server 2008
o Itanium 2 Windows Server 2008 R2
o Windows Server 2008 for Itanium-based Systems
o 64 bit Windows Server 2008 Foundation
o 64 bit Windows Server 2008 R2
o 64 bit Windows Essential Business Server 2008 Premium Edition
o 64 bit Windows Essential Business Server 2008 Standard Edition

419: Which version of Windows Server 2003 do you use e-Sword on?

o 32 bit Windows Server 2003 Standard Edition
o 32 bit Windows Server 2003 R2
o 32 bit Windows 2003 Small Business Server Standard Edition
o 32 bit Windows 2003 Small Business Server Enterprise Edition
o 32 bit Windows 2003 Web Server
o 32 bit Windows Server 2003, Datacenter Edition
o 32 bit Windows Home Server
o 32 bit Windows Storage Server 2003
o 32 bit Windows Storage Server 2003 R2 Express Edition
o 32 bit Windows Storage Server 2003 R2 Workgroup Edition
o 32 bit Windows Storage Server 2003 R2 Standard Edition
o 32 bit Windows Storage Server 2003 R2 Enterprise Edition
o 64 bit Windows Home Server
o 64 bit Windows Server 2003 Standard Edition
o 64 bit Windows Server 2003 R2
o 64 bit Windows 2003 Small Business Server Standard Edition
o 64 bit Windows 2003 Web Server
o 64 bit Windows Server 2003, Datacenter Edition
o 64 bit Windows Compute Cluster Server 2003
o 64 bit Windows Storage Server 2003
o 64 bit Windows Storage Server 2003 R2 Express Edition
o 64 bit Windows Storage Server 2003 R2 Workgroup Edition
o 64 bit Windows Storage Server 2003 R2 Standard Edition
o 64 bit Windows Storage Server 2003 R2 Enterprise Edition


All polls have a closing date of 21 march 2010.
All polls allow one item only to be selected.

Currently, there are 7318 subscribers to the eSword@yahoogroups list.
Hopefully, at least 1% will vote in at least question # 400.

Post a Comment